These forums are an Archive of the Live Forums at biodieseldiscussion.com on 11/26/2008.
These Archive Forums are read only. New registrations and posts are not allowed. To participate in live forums go Here
 



Go Back   Biodiesel & SVO Discussion Forums Archive - Live Forums at biodieseldiscussion.com > Biodiesel > Making Biodiesel

Making Biodiesel Description

Reply
 
Thread Tools Display Modes
  #1  
Old 01-01-1970, 12:00 AM
Guest
 
Posts: n/a
Default

please include what formula you use..

base amount
titration amount
methanol amount
could you be loosing methanol during processing
Reply With Quote
  #2  
Old 11-26-2008, 09:28 PM
Furdadz Furdadz is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

At this time I have to admit I am a bit frustrated and any one's input would be welcomed. I am having an issue that is causing my full batches to turn to gel. I know that water can cause this however, before I process I run a water test and I have machines that take the water out of the oil, so I don't think water is my problem. I am using NaOh and oil that usually titrates about 4-6. When i brew a batch first i get the oil up to temp and mix my methoxide. Then I inject the methoxide into my cone bottom processor at a slow rate (for a 250 batch it usually takes about 30-40 min). As i am injecting I can see a reaction start to happen. The oil turns from a blackish to a lighter tan color and then turns back to tan again soon after the injection is over. I let it circulate the usual 2 hours and when I am done I take my sample. The past 3 batches I’ve done have all turned into this gel and I am in dire need of some help. Any input at all would be greatly appreciated. Thanks.
__________________
Furdadz
Reply With Quote
  #3  
Old 11-26-2008, 09:38 PM
Furdadz Furdadz is offline
Junior Member
 
Join Date: Aug 2008
Posts: 2
Default

I also wanted to add that before I process these batches, I always do a mini reaction using 1 liter of the oil i am about to process. This mini batch always turns out with no issue.
__________________
Furdadz
Reply With Quote
  #4  
Old 11-26-2008, 09:41 PM
hooknline hooknline is offline
Senior Member
 
Join Date: May 2008
Posts: 228
Default

residual water or gly in your lines maybe??
You mentioned it "usually" tritrates..etc
Do you titrate each batch?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:13 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.